[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Arx-users] Compile error in tarball of Arx-2.1.1

From: Walter Landry
Subject: Re: [Arx-users] Compile error in tarball of Arx-2.1.1
Date: Sat, 01 Jan 2005 21:01:53 -0500 (EST)

address@hidden wrote:
> Hi ,
> I posted earlier to this group, but I hadn't subscribed then, so I am
> posting again after subscribing.
> I see a few problems in the Arx build on my Fedora Core 3 installation
> 1. The gnome-vfs_bundle provided at the download location fails
> compile in gnome-vfs.

I am not surprised.  I stopped advertising that tarball months ago.

> I worked around this by downloading and building
>  gnome-vfs-2.5.91. I am not sure if I will see link problems there
> while building Arx, but I can't get Arx to compile yet :-)

Fedora Core 3 should have gnome-vfs rpms already built.  I found some at

You need to install the devel packages and dependencies.

> 2. Arx fails compile as follows:

I get a similar error when trying to compile with gcc 3.4.  I assume
that is the same error.

> 3. I tried to work around this by using the newer boost_1_32_0 code,
> but that failed compile in a different place.

Yes, that won't work for a number of reasons.

> If any of you kind folks :-) have access to a tarball that will build
> on Fedora 3, please send a link. I am new to Arx/tla/baz - the whole
> model, so I wanted to build each one to play around with.

I have gcc 3.4 on my laptop.  Give me a few days to make the necessary
modifications.  I may have to update to the latest boost, but I have
to do that eventually anyway.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]