autoconf-archive-maintainers
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[patch #8486] Patch to fix broken ax_have_qt


From: anonymous
Subject: [patch #8486] Patch to fix broken ax_have_qt
Date: Tue, 24 Jun 2014 04:48:49 +0000
User-agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:30.0) Gecko/20100101 Firefox/30.0

URL:
  <http://savannah.gnu.org/patch/?8486>

                 Summary: Patch to fix broken ax_have_qt
                 Project: GNU Autoconf Archive
            Submitted by: None
            Submitted on: dt 24 jun 2014 04:48:48 UTC
                Priority: 5 - Normal
                  Status: None
             Assigned to: None
        Originator Email: address@hidden
             Open/Closed: Open
         Discussion Lock: Any

    _______________________________________________________

Details:

Hi, I'm writing because ax_have_qt does not work for newer versions of Qt, nor
does it work on newer versions of Debian/Ubuntu because of multiarch. I've
written a patch to fix this (more details are included in the patch).

This is the first time I have contributed to GNU, so please email me with any
questions or concerns.

-Alex



    _______________________________________________________

File Attachments:


-------------------------------------------------------
Date: dt 24 jun 2014 04:48:48 UTC  Name:
0001-ax_have_qt-Autodetect-Qt-5-by-querying-PATH-and-qmak.patch  Size: 8kB  
By: None

<http://savannah.gnu.org/patch/download.php?file_id=31607>

    _______________________________________________________

Reply to this item at:

  <http://savannah.gnu.org/patch/?8486>

_______________________________________________
  Missatge enviat a trav├ęs de/per Savannah
  http://savannah.gnu.org/




reply via email to

[Prev in Thread] Current Thread [Next in Thread]