[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Last builtins to rename

From: Alexandre Oliva
Subject: Re: Last builtins to rename
Date: 30 Nov 2000 17:46:17 -0200
User-agent: Gnus/5.0807 (Gnus v5.8.7) XEmacs/21.1 (Channel Islands)

On Nov 29, 2000, Akim Demaille <address@hidden> wrote:

> I don't think the __macros__ should be renamed.


> I'd like to rename ifelse as m4_if, not m4_ifelse.  Does it sound OK?


> But in the case of `dnl', I'd like to know your opinions.

How about renaming it to m4get? :-)

Seriously, I'd leave it as-is.  m4_dnl seems overkill.

Alexandre Oliva   Enjoy Guarana', see
Red Hat GCC Developer                  address@hidden,}
CS PhD student at IC-Unicamp        address@hidden,}
Free Software Evangelist    *Please* write to mailing lists, not to me

reply via email to

[Prev in Thread] Current Thread [Next in Thread]