[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: CVS version test failures on cygwin

From: Charles S. Wilson
Subject: Re: CVS version test failures on cygwin
Date: Sat, 21 Jul 2001 21:43:46 -0400
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18) Gecko/20001108 Netscape6/6.0

Tom Tromey wrote:

"Charles" == Charles S Wilson <address@hidden> writes:

Charles> ccnoco -- reported on other platforms as "works with
Charles> autoconf-2.13, breaks with 2.52" Same here.

I checked in a fix for this.

Charles> libtool2 -- I don't have libtool installed; this test looks
Charles> for "libtoolize" within the build directory.  Is that
Charles> significant?

It might be.
I added a test for libtoolize to this test.
Could you update and try it again?

It's crunching now. (I had built/installed libtool, so I had to uninstall libtool in order to test your most recent automake changes with the same environment I used earlier. :-) )

It'll be a while before the tests finish. :-) For now, I just noticed that the 'ccnoco' test PASSed. I'll send a complete report in an hour or so when the tests complete.

Charles> subdir5 -- when I ran the verbose test, I got "Expected
Charles> Failure" NOT "unexpected pass".  I don't know why the results
Charles> were different between the non-verbose and verbose runs.

Me neither.

I think I know. I changed my binutils over to use Paul Sokolovsky's auto-imports patch in between. thus, with the original "cygwin-official" binutils, I get the unexpected pass. After compiling binutils from source (patched with Robert Collins' version of Paul Sokolovsky's auto-import patch), THEN I ran the verbose tests -- and get the 'expected failure'.

BTW, has the following patch been applied to CVS yet? (I don't see it).

[PATCH] fix install on cygwin with shared libraries

According to Robert Collins, this is necessary to install correctly.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]