[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

problem with aclocal on Solaris 7

From: Justin Georgeson
Subject: problem with aclocal on Solaris 7
Date: Sat, 18 May 2002 11:56:21 -0500
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2) Gecko/20020510

I"m using the packages for autoconf 2.53 and automake 1.6 from I run autoconf to get a configure script, then I run configure, and when I run make, I get this

cd . && aclocal
aclocal: 7: macro `AM_DISABLE_SHARED' not found in library
aclocal: 16: macro `AM_PROG_LIBTOOL' not found in library
aclocal: 97: macro `AM_PROG_LIBTOOL' not found in library
make: *** [aclocal.m4] Error 1

If I run automake, I get this your implementation of AM_INIT_AUTOMAKE comes from an old Automake version.  You should recreate aclocal.m4 with aclocal and run automake again.
libbedrock/src/ required file `./depcomp' not found
/usr/local/share/automake-1.6/am/ AMDEP does not appear in AM_CONDITIONAL

The same error about AMDEP not in AM_CONDITIONAL appears many times, for and Can anybody advise me on what the problem is. First, I need to make this thing build, then I need to try and figure out how to add a statically linked target ... Thanks.

Justin Georgeson
UnBound Technologies, Inc.
Main   713.329.9330
Fax    713.460.4051
Mobile 512.789.1962

5295 Hollister Road
Houston, TX 77040
Real Applications using Real Wireless Intelligence(tm)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]