[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Configuring automake says autoconf 2.58 or higher needed. Have au to

From: Alexandre Duret-Lutz
Subject: Re: Configuring automake says autoconf 2.58 or higher needed. Have au toconf 2.59 installed. What is/goes wrong?
Date: Sat, 15 Jan 2005 13:15:31 +0100
User-agent: Gnus/5.110003 (No Gnus v0.3) Emacs/21.3.50 (gnu/linux)

>>> "Ralf" == Ralf Corsepius <address@hidden> writes:

 Ralf> On Thu, 2005-01-13 at 21:12 +0100, Alexandre Duret-Lutz wrote:
 >> >>> "Meussen" == Meussen Erik IT415 <address@hidden> writes:
 Meussen> checking whether autoconf is recent enough . . . no
 Meussen> configure: error: Autoconf 2.58 or better is required.
 >> Could you post config.log?
 Ralf> This kind of error typically occurs if having changed an
 Ralf> automake/autoconf source file

No, that would lead to an automake diagnostic.  For the archive,
the above configure output is specific to the Automake package
and usually caused by
  1. some PATH screwup (like trying autoconf --version in
     another environment, or reseting PATH for non-interactive shells),
  2. those distributions that install a "smart" autoconf wrapper
     that fails to select the right version.

Erik answered that after reinstalling Autoconf from source
everything want fine, so this seems to indicate #2, although
we'll never know.

PS: I know this is not the first time, but I simply do not
    understand why you respond to bug reports without Cc: the
    reporter.  We are all losers with this: you waste your time
    writing an answer the reporter won't read, the other people
    on the list won't answer because someone apparently did, and
    the reporter do not get any help, and will not send any
    complementary information necessary to fix the bug if there
    is really one.
Alexandre Duret-Lutz

reply via email to

[Prev in Thread] Current Thread [Next in Thread]