[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [bug-anubis] sending certificate

From: Robert Holtzman
Subject: Re: [bug-anubis] sending certificate
Date: Fri, 17 Jul 2009 10:58:13 -0700 (MST)
User-agent: Alpine 2.00 (DEB 1167 2008-08-23)

On Thu, 16 Jul 2009, Wojciech Polak wrote:

On Tue, 2009-07-14 at 10:00 -0700, Robert Holtzman wrote:

Error message when trying to send: "Couldn't find the certificate needed
to sign". Is this required if I have "ssl NO" in /etc/anubisrc? The
manual says a key and certificate are required to use TLS/SSL
encryption. Setting "ssl-oneway YES" gives the same result as does
setting them both and also "allow-local-mta NO".

The error message you gave doesn't belong to Anubis.
Please provide version number, more output messages
(verbose or debug) and possible configuration files.

anubis 4.0+dfsg1-1 from the Ubuntu Hardy repository. The only thing I can find in the logs is:

Jul 17 09:27:32 localhost anubis[5420]: GNU Anubis v4.0 daemon startup succeeded.

The Alpine error message I cited was the only one displayed.

So....it may or may not be an Anubis problem. The question, I think, is whether Anubis is looking for the certificate or is it gpg or what. If Anubis, should it be doing that if I set ssl and ssl-oneway to NO?

I tried Thunderbird with enigmail and it doesn't ask for a certificate.

Attached is /etc/anubisrc. had to cp it to ~/ and chmod so Alpine would attach it.

BTW "info anubis" just brings up the man page. Intentional?

Thanks for your time.

Bob Holtzman
AF9D 8760 0CFA F95A 6C77  E125 BF90 580F 8D54 9279
"If you think you're getting free lunch,
 check the price of the beer"

Attachment: anubisrc
Description: Text document

reply via email to

[Prev in Thread] Current Thread [Next in Thread]