[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: 2.54: broken configure starting with ECHO_T= ECHO_N

From: Akim Demaille
Subject: Re: 2.54: broken configure starting with ECHO_T= ECHO_N
Date: 18 Sep 2002 08:54:44 +0200
User-agent: Gnus/5.0808 (Gnus v5.8.8) XEmacs/21.4 (Honest Recruiter)

>>>>> "David" == David Thompson <address@hidden> writes:

David> Akim, et. al., I've tried upgrading to 2.53 and 2.54 and both
David> produce a configure that is unusable for our product. 

Please, send bug reports to the right list, not all the lists :(

David> 2.52 produces a good configure. At the top of the configure I
David> get something that looks like ECHO_T= ECHO_N... I've seen one
David> other person have this problem on a user group but nobody ever
David> came up with the solution. 

I have already found this problem, but it was due to a problem in the
configure.in itself.

David> This is showing up on a RH 7.1 system. I had seen this problem
David> as well on cygwin--but the latest download versions there seem
David> to have fixed the problem. Can you give any advice? How might I
David> trace whats going on. I'm using automake 1.6.3, libtool 1.4e
David> (cvs), and tried autoconf 2.53, 2.54.

Could you please make dist, put the tarball somewhere, and send the
URL?  Thanks!

reply via email to

[Prev in Thread] Current Thread [Next in Thread]