[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

autoconf 2.59

From: arnold de vries
Subject: autoconf 2.59
Date: Fri, 30 Apr 2004 12:05:00 +0200


To create MPICH libraries I need, according to the documentation, Autoconf 1.7?! Noticing that already in 1996 Autoconf realeases 2 were available, I doubted that statement and installed Autoconf 2.59. As I also needed Automake I tried to install Automake 1.84. It refuses to configure, stating that the Autoconf version is obsolete and it needs version 2.58 or higher.

Checking my Autoconf version with autoconf --version, the version apparently is 2.52!!??

Am I doing something wrong or is this a bug?


dr. arnold de vries
munnikenland 1
2716 bv zoetermeer
tel.: +31 79 351 8413
mobile: +31 6 1104 7315
email: address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]