[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [GNU Autoconf 2.61] testsuite: 221 failed

From: Sam Sexton
Subject: RE: [GNU Autoconf 2.61] testsuite: 221 failed
Date: Wed, 10 Jan 2007 09:21:32 +0000


Thanks for the prompt response - I tried your suggestion (using my
favourite truss arguments) - it took yonks (possibly due to writing >2e6
lines to the truss file!) and worked perfectly. I'd already installed
autoconf and it did the trick, so I'm going to drop this problem.



Sam Sexton
Infrastructure Group
Transactions Group (Sales & Trading)
Reuters Messaging: address@hidden
(t) +44 24 7625 6562 | (m) +44 7990 563739 | (f) +44 24 7655 5203 

Get the latest news at Reuters.com

-----Original Message-----
From: Paul Eggert [mailto:address@hidden 
Sent: 10 January 2007 06:31
To: Sam Sexton
Cc: address@hidden; Peter Sandford; Christian Kreibich
Subject: Re: [GNU Autoconf 2.61] testsuite: 221 failed

I cannot reproduce the problem on my Solaris 8 (sparc) host.

I notice yours hasn't been patched for a while (e.g., kernel patch
117350-08), whereas mine is a bit more up to date (117350-38).  Dunno if
that matters.

Perhaps you might truss it and see which process is getting the broken
pipe.  Something like this:

cd tests
truss -f -o truss.out ./testsuite -v -d 221

Admittedly this will generate a lot of output....

This email was sent to you by Reuters, the global news and information company. 
To find out more about Reuters visit www.about.reuters.com

Any views expressed in this message are those of the individual sender, except 
where the sender specifically states them to be the views of Reuters Ltd.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]