[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [GNU Autoconf 2.65] testsuite: 229 failed

From: Gene Spafford
Subject: Re: [GNU Autoconf 2.65] testsuite: 229 failed
Date: Mon, 1 Mar 2010 14:09:38 -0500

>> ntp won't even build because of something in the configuration files.
> The thing that I don't understand is: why do you even need any of
> Autoconf or Automake installed for building an ntp release tarball?
> It should contain all autotool-generated files, leaving you only to
> run ./configure and make and make install.

I tried that, but it didn't work.  The "missing" file failed to run, either.  I 
tried the manual "touch" that was in the missing file, but that still tried to 
run the autoconf program, but it said what I had was out of date and.....

>> (What is somewhat depressing about this is that 15-25 years ago, I was
>> writing stuff like this and posting it....and answering help
>> questions.   Now that I have become more of a an administrator, I'm
>> finding it frustrating to realize I can't even remember some of the
>> options to the command I need to track this stuff down!)
> Well, not knowing something is fairly accepted on most mailing list,
> but most regulars will expect users to be able to search for information
> prior to asking.

Tried searching, but none of the keywords I searched by found anything.   It 
may be clear to the developers what terms are needed or where to search, but it 
wasn't to me!

reply via email to

[Prev in Thread] Current Thread [Next in Thread]