[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Giant bug

From: Justin Hibbits
Subject: Giant bug
Date: Wed, 25 Jul 2001 13:41:03 -0400

I'm not using my computer to report a bug, since it isn't connected to the 
web.  But, there is a giant bug in bash when used with my system.  Specifics 
are: ( and I have tried the same compile on 2 different linux distros )

Intel Celeron 500
.....other useless info....

Bash versions: 2.04, 2.05

Debian/GNU 2.2r0 upgraded
_and_ Mandrake 7.1 upgraded

compiler: 2.95.3 official
readline-Latest/Mandrake default

Bug itself:
After compiling with ./configure --prefix=/; make; make install, I test it, 
and it doesn't work right.  I have limited command line editing, cannot use 
the Home/End/Page Up/Page Down/Insert/Delete/Backspace keys to edit, 
sometimes doesn't parse aliases correctly.

I have tried doing a minimal config, setting only the bare options that 
should get it working, but no help.  I don't know what to do, and I'm going 
to build a brand new linux-from-scratch system in about a month, and I need a 
complete bash.

Justin Hibbits

reply via email to

[Prev in Thread] Current Thread [Next in Thread]