bug-bash
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

s390-ibm-mvs bash 2.05 install


From: Vince Herried room 1414C ph# 3877
Subject: s390-ibm-mvs bash 2.05 install
Date: Wed, 2 Jan 2002 09:39:03 -0500 (EST)

o       we don't seem to have a 'size' command
        on our system.  The Makefile tries to exec
        size bash,
        fails then removes the bash executable.
        I edited the Makefile and removed the 'size'
        it then created an executable


o       when I run it I get a Segmentation fault.
        I tried ./configure --without-gnu-malloc  i370-ibm-mvs
        still no joy.

        $./bash --debug
        CEE5203S The signal SIGSEGV was received.
        Segmentation fault
        $

        Last week I managed to create some formated dumps,
        but can't seem to get any now.


o       btw, someone had already ported bash BASH_VERSION='2.03.0(1)-release'
        I'm trying to find out what they did.



v
-- 
|-----------------------------------------------------|
| Vince Herried          | Chemical Abstracts Service |
| address@hidden       | (614) 447-3877             |
|-----------------------------------------------------|




reply via email to

[Prev in Thread] Current Thread [Next in Thread]