bug-bash
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: bash too old?


From: Chet Ramey
Subject: Re: bash too old?
Date: Wed, 9 Jan 2002 13:33:19 -0500

> ./doit: line 64: syntax error near unexpected token `(('
> ./doit: line 64: `for (( idx=0; idx \< ${#apps[*]}; ++idx )); do'
> 
> When run on 2.03.0, the above problem occurs...Would updating to 2.04.0 solve 
> the problem?

Why not upgrade to bash-2.05a, the latest version?

-- 
``The lyf so short, the craft so long to lerne.'' - Chaucer
( ``Discere est Dolere'' -- chet)

Chet Ramey, CWRU    address@hidden    http://cnswww.cns.cwru.edu/~chet/



reply via email to

[Prev in Thread] Current Thread [Next in Thread]