bug-bash
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

ru.po in bash 3.2 p1


From: Marius Schamschula
Subject: ru.po in bash 3.2 p1
Date: Fri, 20 Oct 2006 06:58:43 -0500

Chet,

I have built bash 3.2 patchlevel 1 under Mac OS X 10.4.8 (both PPC and Intel) and I get the following error while installing:

make[2]: address@hidden' is up to date.
rm -f ru.gmo && /usr/local/bin/msgfmt -c --statistics -o ru.gmo ru.po
ru.po:21:9: invalid multibyte sequence
ru.po:21:10: invalid multibyte sequence
ru.po:21:11: invalid multibyte sequence
ru.po:21:12: invalid multibyte sequence
ru.po:21:13: invalid multibyte sequence
ru.po:21:14: invalid multibyte sequence
ru.po:21:15: invalid multibyte sequence
ru.po:21:16: invalid multibyte sequence
ru.po:21:17: invalid multibyte sequence
ru.po:21:18: invalid multibyte sequence
ru.po:21:19: invalid multibyte sequence
ru.po:21:20: invalid multibyte sequence
ru.po:21:22: invalid multibyte sequence
ru.po:21:23: invalid multibyte sequence
ru.po:21:24: invalid multibyte sequence
ru.po:21:25: invalid multibyte sequence
ru.po:21:26: invalid multibyte sequence
ru.po:21:27: invalid multibyte sequence
ru.po:21:29: invalid multibyte sequence
ru.po:21:30: invalid multibyte sequence
/usr/local/bin/msgfmt: too many errors, aborting
make[2]: *** [ru.gmo] Error 1
make[1]: *** [stamp-po] Error 2
make: [install] Error 2 (ignored)

I built with the following dependancies:

expat 2.0.0
g95 (from g95.org)
gawk 3.1.5
gettext 0.15
libiconv 1.11
ncurses 5.5
readline 5.2


Marius




reply via email to

[Prev in Thread] Current Thread [Next in Thread]