[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Error: Unexpected "(" in "...`(..."

From: Chet Ramey
Subject: Re: Error: Unexpected "(" in "...`(..."
Date: Thu, 31 May 2007 21:49:33 -0400
User-agent: Thunderbird (Macintosh/20070326)

tjoen wrote:

> I have no problems with that line after the prompt too.
> The problem only appears in the configure-script of swig.
> I forgot to mention that I have no ruby installed
> and that I have tried the option --without-ruby
> but with the same result:
> ....
> checking whether Guile's gh_ API works... no
> checking whether Guile's SCM_ API works... no
> ./configure: line 7487: syntax error near unexpected token `('
> ./configure: line 7487: `       RUBYDIR=`($RUBY -rmkmf -e 'print 
> Config::CONFIG["archdir"] || $archdir') 2>/dev/null`'

I was able to run configure without errors using bash-3.2.17.  I encourage
you to apply the available bash-3.2 patches and try it again.


``The lyf so short, the craft so long to lerne.'' - Chaucer
                       Live Strong.  No day but today.
Chet Ramey, ITS, CWRU    address@hidden    http://cnswww.cns.cwru.edu/~chet/

reply via email to

[Prev in Thread] Current Thread [Next in Thread]