bug-bash
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: can't install opera widgets


From: DJ Mills
Subject: Re: can't install opera widgets
Date: Mon, 29 Oct 2012 19:54:20 -0400

On Mon, Oct 29, 2012 at 7:09 PM,  <address@hidden> wrote:
> Configuration Information [Automatically generated, do not change]:
> Machine: x86_64
> OS: linux-gnu
> Compiler: gcc
> Compilation CFLAGS:  -DPROGRAM='bash' -DCONF_HOSTTYPE='x86_64' 
> -DCONF_OSTYPE='linux-gnu' -DCONF_MACHTYPE='x86_64-redhat-linux-gnu' 
> -DCONF_VENDOR='redhat' -DLOCALEDIR='/usr/share/locale' -DPACKAGE='bash' 
> -DSHELL -DHAVE_CONFIG_H   -I.  -I. -I./include -I./lib  -D_GNU_SOURCE 
> -DRECYCLES_PIDS -DDEFAULT_PATH_VALUE='/usr/local/bin:/usr/bin'  -O2 -g -pipe 
> -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector 
> --param=ssp-buffer-size=4  -m64 -mtune=generic
> uname output: Linux localhost 3.6.3-3.fc18.x86_64 #1 SMP Tue Oct 23 14:55:06 
> UTC 2012 x86_64 x86_64 x86_64 GNU/Linux
> Machine Type: x86_64-redhat-linux-gnu
>
> Bash Version: 4.2
> Patch Level: 37
> Release Status: release
>
> Description:
>     segmentation fault during shell script (alaways reproductible)
>
>     Repeat-By:
>         1 install opera with yum with 
> https://www2.niveusluna.org/files/repo/fedora/opera/opera-11.64-1403.x86_64.rpm
>         2 install a widget (I used Opera Update Checker)
>         3 when the wiget installer appear chose "Advanced" and click on "make 
> rpm package for this widget"
>         4 the windows ask to wait until it tell "there was an error during 
> package generation"
> details:
>                         the program launch `sh 
> /usr/share/opera/package/main.sh 
> /root/.opera/temporary_downloads/Widget_Arkadion-X_25161-1.3.wgt --dest 
> /tmp/opera_package.o2CkMC --format rpm` which is killed by signal 11
>


This has absolutely nothing to do with bash... talk to the packager or
report a bug to Opera.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]