[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: shell-init: error retrieving current directory: getcwd: cannot acces

From: allan . peda
Subject: Re: shell-init: error retrieving current directory: getcwd: cannot access parent directories: Permission denied
Date: Wed, 4 Dec 2013 07:03:40 -0800 (PST)
User-agent: G2/1.0

On Thursday, July 17, 2008 11:42:57 PM UTC-4, Chet Ramey wrote:
> LynnOS wrote:
> > Thanks ,but after I export PWD,the problem doesn't go
> As I explained previously, this is not a bash problem.  This is a
> problem with file permissions in the current working directory.
> Chet
> -- 
> ``The lyf so short, the craft so long to lerne.'' - Chaucer
> Chet Ramey, ITS, CWRU    address@hidden    http://cnswww.cns.cwru.edu/~chet/

I just saw this message upon logging in from OSX Lion to our Centos 5.5 and was 
starting to look at remote permissions.  Before I started to mess with things I 
tried from a freshly started console; no problem there.   So I logged out of 
the remote machine, changed to my home directory (simply typing "cd") and tried 
again.  No issue. 

I think I was in a local directory that was removed and recreated or something 


reply via email to

[Prev in Thread] Current Thread [Next in Thread]