bug-bash
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Check linux 4


From: Andreas Schwab
Subject: Re: Check linux 4
Date: Tue, 26 May 2015 00:21:23 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.5 (gnu/linux)

Chet Ramey <address@hidden> writes:

> 1. Is anyone actually using 4.0 in a distribution?

Sure: openSUSE Tumbleweed.

> 2. If you're looking at bash-4.3, why would you have expected a version
>    from a couple of years ago to check for it?

I would have expected that it checks for Linux 10.0 as well, or anything
inbetween or beyond.

Andreas.

-- 
Andreas Schwab, address@hidden
GPG Key fingerprint = 58CA 54C7 6D53 942B 1756  01D3 44D5 214B 8276 4ED5
"And now for something completely different."



reply via email to

[Prev in Thread] Current Thread [Next in Thread]