bug-bash
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: ShellShock where my browser window randomly re-encodes with what loo


From: Bob Proulx
Subject: Re: ShellShock where my browser window randomly re-encodes with what looks like Chinese
Date: Mon, 6 Jul 2015 15:13:23 -0600
User-agent: Mutt/1.5.23 (2014-03-12)

S. Irelan wrote:
> I have vested so very many hours and attempts and well, can't get
> out from under what I understand is the Shellshock /bash hacking
> browser attacking NIGHTMARE !!!

Your report does not indicate any similarities to the well known
"Shellshock" bug.

  https://en.wikipedia.org/wiki/Shellshock_(software_bug)

> Subject: Re: ShellShock where my browser window randomly re-encodes
> with what looks like Chinese

Nor does it seem related to anything that would have any result in a
web browser.

> My name is shaun, I have a knoppix that might very well be knoppix64
> and I have tried the suggested knoppix/adriane fuse thingy (pardon
> my lack of prowess) and I need so help to understand how I can fix
> without having the ability to enter alot of code.
> I have tried within terminal:
> [ 7397.465665] usb 2-1: Manufacturer: Kingston[ 7397.465670] usb 2-1: 
> SerialNumber: 5B6C10933DEF
> [ 7397.466183] usb-storage 2-1:1.0: USB Mass Storage device detected
> [ 7397.466740] scsi9 : usb-storage 2-1:1.0
> [ 7398.470159] scsi 9:0:0:0: Direct-Access     Kingston DataTraveler 2.0 PMAP 
> PQ: 0 ANSI: 0 CCS
> [ 7398.470441] sd 9:0:0:0: Attached scsi generic sg2 type 0
> [ 7398.471394] sd 9:0:0:0: [sdb] 4030464 512-byte logical blocks: (2.06 
> GB/1.92 GiB)
> [ 7398.474041] sd 9:0:0:0: [sdb] Write Protect is off
> [ 7398.474046] sd 9:0:0:0: [sdb] Mode Sense: 23 00 00 00
> [ 7398.474632] sd 9:0:0:0: [sdb] No Caching mode page found
> [ 7398.474637] sd 9:0:0:0: [sdb] Assuming drive cache: write through
> [ 7398.478157]  sdb: sdb1
> [ 7398.481770] sd 9:0:0:0: [sdb] Attached SCSI removable disk
> [ 7399.305618] FAT-fs (sdb1): utf8 is not a recommended IO charset for FAT 
> filesystems, filesystem will be case sensitive!
> [ 7399.312661] FAT-fs (sdb1): Volume was not properly unmounted. Some data 
> may be corrupt. Please run fsck.

I see you have mounted a USB storage device containing a FAT
filesystem.  That is all that the above shows.

> address@hidden:~$ sudo dd if=gnome-3.16.x86_64.iso.crdownload 
> of=/dev/home/knoppix bs=8M conv=fsyncdd: opening 
> `gnome-3.16.x86_64.iso.crdownload': No such file or directory

You are trying to dd copy a file but that file does not exist and dd
reports that problem to you.

You apparently did not notice that the file name ended with the
temporary suffix .crdownload and (appears to me) to be a temporary
file name for the file.  It was likely renamed to be the actual name
after the download was completed.

None of that appears to be related to bash in any way.  Neither does
it seem to be related to any web browser problem either.

I don't know where I would direct you for further assistance.  I think
if you could locate a local user group community they would provide
useful assistance to you face-to-face.

Bob



reply via email to

[Prev in Thread] Current Thread [Next in Thread]