bug-bash
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Fwd: read builtin return non-zero status reason


From: Cuong Manh Le
Subject: Re: Fwd: read builtin return non-zero status reason
Date: Thu, 25 Feb 2016 00:19:45 +0700

Hi Bob,

I'm sorry for that. It's not the time between post but after sending the email, I look at the help-bash archive and see it have no active email since January.

Anyway, still my fault.

Thanks.

On Wed, Feb 24, 2016 at 11:58 PM, Bob Proulx <address@hidden> wrote:
Greg Wooledge wrote:
> On Wed, Feb 24, 2016 at 11:31:40AM +0700, Cuong Manh Le wrote:
> > I send this email to help-bash but it seems to be inactive. Please help me
> > with this problem. Thanks.
>
> help-bash is active.  You probably just didn't wait long enough.
> If this is your first message to help-bash, your message is probably
> waiting in some moderation/antispam queue.

Impatience is the problem.  Here are the times of the three messages.

  help-bash: Date: Wed, 24 Feb 2016 11:14:31 +0700
  help-bash: Date: Wed, 24 Feb 2016 11:20:46 +0700
   bug-bash: Date: Wed, 24 Feb 2016 11:31:40 +0700

You waited six minutes for a response to help-bash and then sent it
there again.  You then waited eleven minutes before forwarding it to
bug-bash.  Neither six nor eleven minutes is a reasonable amount of
time to wait for a response.

Plus your timezone is +0700 while most of the moderation folks and
bash folks operate out of -0500 through -0800.  It may be the middle
of the day for you but that is the middle of the night for others.
Your first message was held for moderation and released at a very
early morning time of 05:44:56 -0800.  Your bug-bash message had no
moderation delay probably due to previous contact there.

Please have some patience.

Bob


reply via email to

[Prev in Thread] Current Thread [Next in Thread]