bug-bash
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: FYI! - bash-5.0-alpha - on AIX 6.1 , with xlc as compiler


From: Chet Ramey
Subject: Re: FYI! - bash-5.0-alpha - on AIX 6.1 , with xlc as compiler
Date: Wed, 19 Sep 2018 11:19:55 -0400
User-agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:52.0) Gecko/20100101 Thunderbird/52.9.1

On 9/19/18 11:00 AM, Michael wrote:
> "rltty.c", line 398.1: 1506-485 (S) Parameter declaration list is
> incompatible with declarator for rltty_warning.
> make[1]: *** [Makefile:72: rltty.o] Error 1
> make: *** [Makefile:663: lib/readline/libreadline.a] Error 1
> /opt/bin/make returned an error

Take out the extra parameter list declaration.

-- 
``The lyf so short, the craft so long to lerne.'' - Chaucer
                 ``Ars longa, vita brevis'' - Hippocrates
Chet Ramey, UTech, CWRU    address@hidden    http://tiswww.cwru.edu/~chet/



reply via email to

[Prev in Thread] Current Thread [Next in Thread]