[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

mips build problem w/binutils and gcc 3.3.3

From: Jason
Subject: mips build problem w/binutils and gcc 3.3.3
Date: Wed, 18 Feb 2004 13:34:59 -0500 (EST)

I've been trying to build a current set of build tools on my playstation2 
running linux and i've encountered the following problem.  the system 
comes with


as RPMs.

I ran the patches/README script and built binutils, and then 
did a make install.  I then configured gcc 3.3.3 and tried to make it.  
The attached file is the full log of the build attempt.

I get many errors that look similar to this:
/home/jason/gcc-3.3.3/build/gcc/crtendS.o: linking 32-bit code with 64-bit code
Bad value: failed to merge target specific data of file 

When gcc tries to link libgcc.

The same problem occurs with the latest binutils from CVS as of yesterday.

Am I doing something wrong in my build process?  What can I do to fix 

Thanks for your help!


reply via email to

[Prev in Thread] Current Thread [Next in Thread]