[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug gas/408] New: Tried to .set unrecognized mode `x'

From: pluto at pld-linux dot org
Subject: [Bug gas/408] New: Tried to .set unrecognized mode `x'
Date: 25 Sep 2004 09:57:39 -0000

# cat testcase.s 
.global x 
.set    x, y 
# alpha-pld-linux-as testcase.s -o testcase.o 
testcase.s: Assembler messages: 
testcase.s:2: Warning: Tried to .set unrecognized mode `x' 
testcase.s:2: Error: junk at end of line, first unrecognized character is `,'

           Summary: Tried to .set unrecognized mode `x'
           Product: binutils
           Version: 2.15
            Status: NEW
          Severity: normal
          Priority: P2
         Component: gas
        AssignedTo: unassigned at sources dot redhat dot com
        ReportedBy: pluto at pld-linux dot org
                CC: bug-binutils at gnu dot org
 GCC build triplet: *-pld-linux
  GCC host triplet: *-pld-linux
GCC target triplet: alpha-pld-linux


------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]