[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug gas/22553] .largecomm, .lbss, .ldata, and .lrodata are still not do

From: john at buu dot ac.th
Subject: [Bug gas/22553] .largecomm, .lbss, .ldata, and .lrodata are still not documented after many, many years
Date: Thu, 18 Jan 2018 09:49:05 +0000


--- Comment #9 from john at buu dot ac.th ---
Are you telling me with a streight face to go to your proprietary competitor's
documentation for an antique and dead operating system to learn about Linux
when you are working for the acknowledged premier commercial support
organization for Linux?  Uh-huh, I guess it's some strange humor that I cannot
understand due to cultural differences.

Anyway, I want to say thanks for changing what you could.  I did my part by
reporting the bug.  You did what you could fixing what you could.

But please don't be like the Hitchhiker's guide to the galaxy:


From: nickc at redhat dot com address@hidden
Sent: Friday, January 12, 2018 5:36 PM
To: John Gatewood Ham
Subject: [Bug gas/22553] .largecomm, .lbss, .ldata, and .lrodata are still not
documented after many, many years


--- Comment #8 from Nick Clifton <nickc at redhat dot com> ---
Hi John,

> I suspect the section name thing uses unwritten or perhaps Red Hat in-house
> non-public rules,

Hang on - I must stop you there.  These section names are nothing to do with
Red Hat.  (Despite my email address, I wear two hats, and at the moment I am
wearing my FSF hat).  Plus these names *are* public.  You will find the .lbss,
.ldata and .lrodata section s documented in the Solaris linker manual for


Or in this book from google:



You are receiving this mail because:
You reported the bug.

You are receiving this mail because:
You are on the CC list for the bug.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]