[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug-cvs] simple error in regression TEST (src/sanity.sh) of version 1.1

From: Achim Spangler
Subject: [Bug-cvs] simple error in regression TEST (src/sanity.sh) of version 1.10 found and fixed
Date: Wed, 20 Sep 2000 14:26:29 +0200

I just compiled cvs-1.10 successfully on a 
DEC Alpha DIGITAL UNIX V4.0f system.

I tried the regression tests with "make check". The check failed 2
1) I didn't notice, that the check shouldn't be started as root;
   An error message in src/sanity.sh is commented out 
   -> running as user solved the problem

2) the admin-12a test and some similar tests check for correct date with

but the system answers 2000.09.19 (4 digit year)
->> I corrected all date checks to

date [0-9][0-9][0-9][0-9]\.[0-9][0-9]\. ...

Now everything works! The test succeds.

Maybe someone is interested in correcting src/sanity.sh


reply via email to

[Prev in Thread] Current Thread [Next in Thread]