[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

.cvsignore or -I to cvs update don't work

From: Kelvin C. Kang
Subject: .cvsignore or -I to cvs update don't work
Date: Wed, 18 Oct 2000 13:17:40 -0700 (PDT)

Dear Sir,

I use cvs. The version information is here:

$ cvs -v

Concurrent Versions System (CVS) 1.10 `Halibut'

Copyright (c) 1989-1998 Brian Berliner, 
david d `zoo' zuhn, Jeff Polk, and other authors

What happened is I tried to ignore some gif files when
I cvs update the current directory.  I tried:

1. created a .cvsignore which just contained *.gif
2. move this file into $HOME
3. cvs update -I '*.gif'

None of the above worked.  

1. Did I miss something so it didn't work?
2. How can I check the current ignore listing when I
run a cvs update command (e.g. verbose mode)?  So I
can verify that '*.gif' pattern is in action.

Thanks in advance.

Do You Yahoo!?
Yahoo! Messenger - Talk while you surf!  It's FREE.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]