[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Can't build on Redhat 7.0?

From: Cameron, Steve
Subject: Can't build on Redhat 7.0?
Date: Thu, 12 Apr 2001 09:43:43 -0500


Been awhile since I tried building CVS....

This morning, I tried building the current development version on a Redhat
7.0 box..

"./configure" seemed to work alright, but "make" puked this way:

[scameron@zuul ccvs]$ make
make  all-recursive
make[1]: Entering directory `/home/scameron/mycvs/ccvs'
Making all in lib
make[2]: Entering directory `/home/scameron/mycvs/ccvs/lib'
Makefile:272: *** missing separator.  Stop.
make[2]: Leaving directory `/home/scameron/mycvs/ccvs/lib'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/scameron/mycvs/ccvs'
make: *** [all] Error 2

line 272 of lib/Makefile looks like this:
272: @AMDEP@@_am_include@ $(DEPDIR)/argmatch.Po
273: @AMDEP@@_am_include@ $(DEPDIR)/dup2.Po
274: @AMDEP@@_am_include@ $(DEPDIR)/fncase.Po
275: @AMDEP@@_am_include@ $(DEPDIR)/fnmatch.Po

[scameron@zuul ccvs]$ make -v
GNU Make version 3.79.1, by Richard Stallman and Roland McGrath.
Built for i386-redhat-linux-gnu
Copyright (C) 1988, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 2000
        Free Software Foundation, Inc.
This is free software; see the source for copying conditions.
There is NO warranty; not even for MERCHANTABILITY or FITNESS FOR A

Seems to be some "automake" stuff, which I've never used before and
don't understand....  so, what new tricks does this old school dog need
to learn?

Cripes, if it won't build on linux, I dread to think what it's like on other

OSes nowadays.  But surely I'm just doing something dumb.


-- steve

reply via email to

[Prev in Thread] Current Thread [Next in Thread]