[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

CVS Problems under Solaris

From: Eric Kretzer
Subject: CVS Problems under Solaris
Date: Fri, 06 Jul 2001 09:41:33 -0500


Im attempting to upgrade to cvs-1.11.1p1 from version 1.10. I was able to compile the source on Solaris 7 (sparc , gcc) with kerberos 5 support. However, cvs exits with the following error when I attempt to checkout. I receive the same error whether I include kerberos 5 support or not.

%> cvs checkout hw
cvs checkout: updating hw
cvs checkout: cannot open directory /home/crhc6/ekretzer/CVSROOT/hw: Invalid Argument
cvs checkout: skipping directory hw

The error is not exclusive to checkout because I can generate the same error using several other cvs commands such as stat.

%> cvs stat hw
cvs status: Examining hw
cvs [status aborted]: cannot open current directory: Invalid argument

I have not changed the permissions on the CVSROOT, so I hope that would not be an issue. Is this a bug other people have experienced with solaris, or am I missing something completely obvious. Any information or ideas anyone can give will be greatly appreciated.


Eric Kretzer
Coordinated Science Laboratory
University of Illinois

reply via email to

[Prev in Thread] Current Thread [Next in Thread]