[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

issue with tag names ?

From: Matthias Förste
Subject: issue with tag names ?
Date: Tue, 9 Apr 2002 13:57:56 +0200

Hi there,

it seems that cvs (maybe just cvsnt - didnt find anything to send bug
reports there) has problems with tag names with digits in it where the first
digit is 0. i experienced problems using a tag dev_0_01 while dev_1_01
worked fine. checking out versions with the dev_0_01 tag seems to work, but
doing a cvs status after produces the following errormessage:

C:\WINDOWS\Profiles\matthias\devel\test>cvs status -v
cvs server: Examining .
cvs server: t is no longer in the repository
File: t                 Status: Entry Invalid

   Working revision:
   Repository revision: No revision control file
   Sticky Tag:          dev_ _01 - MISSING from RCS file!             <--
   Sticky Date:         (none)
   Sticky Options:      (none)

   Existing Tags:
        dev_1_01                        (revision:
        dev_0_01                        (revision:

i noticed that the first 0 in the 'Sticky Tag' line (marked with <-- above)
is missing. The contents of the related 'CVS/Entries' file looks like the
two lines below:

/t/ Jan 15 14:45:50 2002//Tdev_0_01

im using CVS NT (Build 41) Server on NT4SP6 and tried with both CVS
clients 1.10.8 and on W98 with the same result.

Mit freundlichen Grüßen / Best Regards

Matthias Förste


eNS - electronic Network Services
Matthias Förste
Werdauer Strasse 1 - 3
01069 Dresden

Telefon / Phone:  +49 (351) 4 75 54 06
Mobiltelefon / Mobile Phone: +49 (163) 4 75 54 07
Fax:   +49 (351) 4 75 54 03
eMail: matthias.foerste@ens-office.de

reply via email to

[Prev in Thread] Current Thread [Next in Thread]