[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

cvs hangs on commands

From: Moti Pinhassi
Subject: cvs hangs on commands
Date: Mon, 15 Jul 2002 09:00:44 +0200


We have some serious problems with the CVS, running on Linux server, using a
Windows 2000 client, with WinCvs 1.2 and JBuilder 5 Enterprise (has cvs

The Symptoms:
>From JBuilder, every option I click on CVS menu (edit, watch...) is just
In the dialog box from Team menu -> Configure version control - all the
options are disabled and I can't change them (except for the two checkboxes
on the bottom, that do not involve cvs).

>From the WinCvs, I can "edit" (I guess all it does is remove the read only
tag), but when I do "diff" it shows me the diff, but hangs (the fish
indicator in the bottom keeps moving). Even when I press the stop button, it
still hangs.
I can't close the WinCvs since "cvs is currently running". Even clicking the
"stop" button doesn't help, it still hangs, and I have to kill WinCvs
through the task manager.
It hangs also for commit, graph, watch...

I can logout and login, it works well. (I tried with a bad password and it
rejected me, I tried with a good one and it passed).

The problem occurs to all the users of CVS, and from both JBuilder and
WinCvs, so I guess the problem is in the cvs server.

Any ideas will be very appreciated...


  Moti Pinhassi
  Java/GUI development
  Cav Systems

reply via email to

[Prev in Thread] Current Thread [Next in Thread]