[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

CVS version 1.11.2 has build problems on HP-UX 10.20 and HP-UX 11.x

From: Les LaPhilliph
Subject: CVS version 1.11.2 has build problems on HP-UX 10.20 and HP-UX 11.x
Date: Tue, 23 Jul 2002 17:44:31 -0500

I have tried compiling the CVS 1.11.2 release on HP-UX
10.20 and 11.x OS ( PA-RISC 1.1 and 2.0 ).  I have
encountered the following problem:

    Using HP ANSI C or GCC 2.95.2, 'gmake' runs fine but
    'gmake check' fails as follows:

      Assertion failed: ptr >= rcsbuf_buffer &&
         ptr < rcsbuf_buffer + rcsbuf_buffer_size,
         file rcs.c, line 1095
      cvs [tag aborted]: received abort signal
      exit status was 1
      FAIL: tag8k-17

The same conditions were repeated for the CVS 1.11.1p1 release
and there was no problem.  I tried the CVS 1.11.2 release on
Solaris 2.6 and it also compiled and tested fine.

Also, after performing the above CVS tests, I then successfully
replaced the CVS 1.11.1p1 zlib with the one found in CVS 1.11.2
in order to get past any possible CERT problems on the older

Hopefully this helps.




      Les LaPhilliph - Unix System Admin / Senior Staff Engineer
                            CSTL - Motorola Labs


 E-Mail:  ALL008@email.mot.com     | Address:  Motorola, Inc.
          les@labs.mot.com         |           1301 East Algonquin Road
                                   |           MS IL02-2823
  Phone:  847-576-1372             |           Schaumburg, IL 60196
    FAX:  847-538-4593             |

reply via email to

[Prev in Thread] Current Thread [Next in Thread]