[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: More on 1.11.2 corruption problem

From: Mike Quinn
Subject: Re: More on 1.11.2 corruption problem
Date: Thu, 19 Sep 2002 12:04:32 -0700

OK, more update - apparently our CVS database has been corrupted for a while.

The script that was sent to me verifies that.  So 1.11.2 adding a branch
seems to put it over the edge, whereas 1.11 doesn't (why, I don't know).

So it's possible there's nothing wrong with 1.11.2.

I'll do some more experiments and report back later on.

*********** REPLY SEPARATOR  ***********

On 9/19/2002 at 11:36 AM lawrence.jones@eds.com wrote:

>Mike Quinn writes:
>> I ran my own script and checked out 100 different branches and it worked
>fine before
>> adding the branch, and breaks big-time afterwards.
>It certainly sounds like your CVS 1.11.2 is broken -- did you build it
>yourself or did you get an executable from somewhere?  Obviously, such a
>serious error would have been reported long ago if it affected CVS in
>general.  Are you sure you can cause the corruption with a local
>repository?  Most corruption is caused by NFS bugs.  Have you run the
>sanity checks (make check) to validate your CVS executable?
>-Larry Jones
>I stand FIRM in my belief of what's right!  I REFUSE to
>compromise my principles! -- Calvin

reply via email to

[Prev in Thread] Current Thread [Next in Thread]