[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

FAQ addition

From: Chris Wesdorp
Subject: FAQ addition
Date: Mon, 30 Sep 2002 08:00:14 +0200
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826


i tried to compile cvs 1.11.2 last week and for some reason it didn't build the pserver command. I tried a few things over the week but didn't find the error. Then i compiled the packages and compare the configure results with the one on the problem machine.

What happend was the for some strange reason the libcrypt could not be found. Maybe this is something to put in the Cederqvist manual or FAQ. There are some hints to check if pserver isn't misspelled, but the configure line

checking for library containing crypt... no

is simple overlooked. There should be this:

checking for library containing crypt... -lcrypt

Maybe there can be a hint to check for the crypt lib (although is usely installed with glibc) with the 'ld -lcrypt' command, if the lib isn't there you'll get an error 'ld: cannot find -lcrypt'. Especialy for new users it's very easily overlooked and i think it should be named somewhere, although it shouldn't happen that much.

Chris Wesdorp

reply via email to

[Prev in Thread] Current Thread [Next in Thread]