[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: cvs 1.11.2 server hungs on sigpipe

From: Paul Edwards
Subject: Re: cvs 1.11.2 server hungs on sigpipe
Date: Fri, 21 Feb 2003 22:36:50 GMT

"Larry Jones" <lawrence.jones@eds.com> wrote in message 
> Alexander Melkov writes:
> >
> > What is the "current development version of CVS"?
> The one you get by checking it out -- see:
> <http://ccvs.cvshome.org/servlets/ProjectSource>

I tried entering those commands from CVS 1.11.5 (Windows executable)
but it said login aborted (using both "guest" and nothing as my

So I tried registering and changing "guest" to my new userid,
and entering my new password.  That didn't work either.
login aborted, could not find out home directory.

I don't have SSL, but it sounded like that wasn't required unless
I was trying to do a commit.

Any ideas?

cvs -d :pserver:guest@cvs.cvshome.org:/cvs login
cvs -d :pserver:guest@cvs.cvshome.org:/cvs checkout ccvs

BFN.  Paul.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]