[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: CVS pserver login bug in client

From: Barhorst Nathan
Subject: Re: CVS pserver login bug in client
Date: Sun, 6 Jul 2003 20:53:01 -0700 (PDT)

Unfortunatly, with the space after the -d, I didn't
log in.  I couldn't checkout, couldn't commit, and no
.cvspass file was created.  After I removed the space,
the .cvspass file was created and accessing the cvs
pserver worked ok.

I know for a fact that the first login did not
succeed, because I tried multiple times to log in with
the space after the -d, getting the same warning
message, and the inability to log in, every time.  So
yes, it does indeed have something to do with

I'm only trying to help.


--- Larry Jones <lawrence.jones@eds.com> wrote:
> Barhorst Nathan writes:
> > 
> > cvs login: warning: failed to open
> > /Users/ngb_root/.cvspass for reading: No such file
> or
> > directory
> Like it says, that is just a warning -- your login
> was successful. 
> Since you're setting up CVS for the very first time,
> it's not surprising
> that CVS was unable to open your ~/cvspass file, you
> wouldn't expect it
> to exist yet.  On the other hand, if you were a
> long-time CVS user, the
> warning would have alerted you to a serious problem.
> > See the difference?  In the second one, where I
> was
> > able to log in, there is no space after the "-d"
> and
> > ":pserver:...".  
> That has nothing to do with anything.  The first
> login attempt succeeded
> and created the file, so *any* subsequent login,
> with or without a
> space, is not going to have a problem opening the
> file.
> -Larry Jones
> Your gender would be a lot more tolerable if it
> wasn't so darn cynical!
> -- Calvin

Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!

reply via email to

[Prev in Thread] Current Thread [Next in Thread]