[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Help getting read-only access to the CVS source repository

From: Shane Turner
Subject: Help getting read-only access to the CVS source repository
Date: Fri, 10 Sep 2004 04:49:00 -0300
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040616

I submitted a patch on September 2nd to give CVS the ability to resolve modules based on a user-supplied revision number, or tag. One of the comment from Mark Baushke was that patches are prefered to be based on the top of the tree for cvshome.org. I agree. However I believe that I've registered properly on www.cvshome.org, but the account is in a workable state (unable to view any pages once logged in). I've tried following what instructions that I could find to attempt using 'cvs login' but I've had no luck so far. What I've tried is:

export CVSROOT=:pserver:turner@cvs.cvshome.org/cvsroot
cvs login

In response I'm getting '/cvsroot: no such repository'.

Is the problem the CVSROOT that I'm using? If it's not I'll try setting up another account on www.cvshome.org.

Any help would be appreciated. I'd love to make some improvements to the 'versioned modules' patch, but based on the current source tree.


Shane Turner

PS: I've been unable to make any contact with anyone about www.cvshome.org. The only way I can find any email address at all is by logging into my broken account and viewing a page that leads to an error (all pages). I've mailed webmaster@cvshome.org twice now (more than a month apart) with no response. It's very frustrating.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]