[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Bug or feature ?

From: Dennis Lubert
Subject: Bug or feature ?
Date: Sun, 17 Apr 2005 16:05:36 +0200


I have just upgraded from 1.12.9 to 1.12.11 and tried to update some
repositories which are in use for years now (from a 1.12.9 server via
ssh) with

cvs update -d

and suddenly on all subdirectories I got error messages like :
cvs update: move away `output/widgetdata.cpp'; it is in the way
C output/widgetdata.cpp
though I havent changed the file, and it wasnt new or generated or
anything. After looking a bit around, what the differences are between a
freshly checked out repostory I found that in the not working repository
the entries in CVS/Root looked like 


while those in the working ones looked like


So after adding all the trailing / everything worked fine.

I suspect this is a bug since an update without the -d just runs through
fine, also without the /.
Sorry if this has been reported before or already fixed or otherwise
been redundant.


Dennis Lubert <plasmahh@tzi.de>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]