[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Compile error on HP

From: address@hidden
Subject: Compile error on HP
Date: 8 Nov 2005 08:30:55 -0800
User-agent: G2/0.2

I have been trying to compile cvs 1.12.13 on 2 different HP systems.
One is an 11.00 box with gcc and the other is 11.11 with a HP compiler.
On both I get the same error on the make:

SUDO>guk46s01-$ make
No suffix list.
        make  all-recursive
No suffix list.
Making all in lib
        /bin/sh ../build-aux/ylwrap getdate.y y.tab.c getdate.c y.tab.h
getdate.h y.output getdate.output -- /bin/sh
/home/gussodeo/cvs-1.12.13/build-aux/bison-missing --run bison -y
/bin/sh: /home/gussodeo/cvs-1.12.13/build-aux/bison-missing:  not
*** Error exit code 1

*** Error exit code 1

*** Error exit code 1


I didnt understand the problem with gcc but seeing the same error with
a native compiler on a different system confuses me even more.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]