[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

write flag bug?

From: Greg.Chandler
Subject: write flag bug?
Date: Thu, 12 Oct 2006 11:07:45 -0500

I have built 1.11.21 on Solaris 8.  I've been using it for quite a while
now, but only just recently have the developers reported that the files
being checked out via: co/update are coming out read only.

I've tested locally {since the developers use ssh or ssh/wincvs/turtle}
and am getting the same results they are reporting.

If the files in the repository are 774 the checked out files are 554.
If 664 they are 444, and if 444 they are 444.

I tried using:
cvs -w co {tree} and cvs -w update {tree}

Neither of which worked.  The help for this version says -w is default
but it sure doesn't look like it works.
I saw no bug fix for this in the release notes for 1.11.22, so I am
wondering if this is a problem only I have or if it's just something no
one has seen?



reply via email to

[Prev in Thread] Current Thread [Next in Thread]