[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

CVS login trouble on Windows

From: Ameya Sangekar
Subject: CVS login trouble on Windows
Date: Mon, 14 May 2007 12:23:38 -0700

I am having trouble using CVS. I have been added as a user to the required
repository and am able to access cvs from eclipse as well as SmartCVS. But
when I try to login (using "cvs login") from the command prompt or from the
cygwin window, I keep getting the generic windows error after I give my
password(error snapshot attached)

What I have checked already:
1) I have ensured that the CVSROOT and PATH variables are correct.
2) The cvs.exe is in the PATH and is picked up correctly. This is confirmed
by changing the version of the cvs.exe file and checking it.
3) I am able to ping the CVS server.
4) Tried resetting the password
5) Removed all other cvs.exe files to ensure the correct one is picked up.
6) Tried different versions for Windows.
7) No other user is having a similar problem.

Now the tricky part.
I give the command "cvs login" and then it asks for my password. Now if I
give an incorrect password, I get an error stating "cvs login: authorization
failed: server cipe801.sldc.sbc.com rejected access to
/appl/pkg1/cvs/reps/Application/cvs for user <my ID>"
I can also checkout code using a co command directly on command prompt.

Some other details:
using pserver
Windows XP machine
located in Pacific time zone
Need the login command for use in shell script/ant
Using Concurrent Versions System (CVS) 1.11.22 (client)

Please help!!!


reply via email to

[Prev in Thread] Current Thread [Next in Thread]