[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

"df" on Cygwin

From: John Hosie
Subject: "df" on Cygwin
Date: Wed, 9 Jun 2004 12:34:43 -0400

This bug is not a major catastrophe or anything. 

I'm running Cygwin on Windows XP. When I run the "df" command, I have a 
heading only when I use the "-l" option. (That is minus lower case L) I 
get the same when I run with the "--l" option. (minus minus lower L) I 
have the following output from the "uname -a" command:

CYGWIN_NT-5.1 JHOSIE 1.5.9(0.112/4/2) 2004-03-18 23:05 i686 unknown 
unknown Cygwin

"df" version is 4.1 

df comes from the package "fileutils" on cygwin. That package is : 


I'm running on an IBM NetVista workstation.

What I'm trying to do is just use "df" to determine the amount of local 
storage. It doesn't seem to be able to do this. 


John W. Hosie III
703 413 7578 (work)
301 509 1089 (cell)

This is a PRIVATE message. If you are not the intended recipient, please 
delete without copying and kindly advise us by e-mail of the mistake in 
delivery. NOTE: Regardless of content, this e-mail shall not operate to 
bind CSC to any order or other contract unless pursuant to explicit 
written agreement or government initiative expressly permitting the use of 
e-mail for such purpose.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]