[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: "df" on Cygwin

From: Richard Dawe
Subject: Re: "df" on Cygwin
Date: Thu, 10 Jun 2004 17:39:24 +0100
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031031


John Hosie wrote:
This bug is not a major catastrophe or anything. I'm running Cygwin on Windows XP. When I run the "df" command, I have a heading only when I use the "-l" option. (That is minus lower case L) I get the same when I run with the "--l" option. (minus minus lower L)

--l will match --local.

What I'm trying to do is just use "df" to determine the amount of local storage. It doesn't seem to be able to do this.

What does it do instead? Perhaps you could post some example output?

You may be able to get better help, if you talk to the Cygwin people about this problem on one of their mailing lists, rather than posting here.

Hope that helps, bye, Rich =]

Richard Dawe [ http://homepages.nildram.co.uk/~phekda/richdawe/ ]

"You can't evaluate a man by logic alone."
  -- McCoy, "I, Mudd", Star Trek

reply via email to

[Prev in Thread] Current Thread [Next in Thread]