[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Bug in gnulib-tools prevents bison from bootstrapping

From: Hans Aberg
Subject: Re: Bug in gnulib-tools prevents bison from bootstrapping
Date: Fri, 22 Jun 2007 14:48:26 +0200

On 22 Jun 2007, at 14:27, Fernando Ferreira wrote:

Autoconf requires the latest m4, but it actually calls gm4 it seems. So I installed the latest M4, which ended up in /usr/local/ bin/m4 on my system, and added a soft link
  /usr/local/bin/gm4 -> /usr/local/bin/m4
Then it worked.

Well, I saw that thread when I was looking up for possible solutions, but that is not the same problem you had in http:// www.nabble.com/Re:-Installing-Bison-from-CVS-p10235415.html This one is a different one, and I solved it already, the description of the solution is in my original email :-D It was really a bug on gnulib-tools, I suppose, a mis-escaped backslash.

I only had that problem (Mac OS X) I mentioned. So let's hope somebody checks out, so it is not a new bug.

  Hans Aberg

reply via email to

[Prev in Thread] Current Thread [Next in Thread]