[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: "rpl_fprintf" not found if compiled with options "-ggdb -Og"

From: Bjarni Ingi Gislason
Subject: Re: "rpl_fprintf" not found if compiled with options "-ggdb -Og"
Date: Sat, 31 Jul 2021 01:43:11 +0000
User-agent: Mutt/1.10.1 (2018-07-13)

On Wed, Jul 28, 2021 at 02:37:00PM -0700, Paul Eggert wrote:
> I'm not seeing this problem when building groff 1.22.4 (the latest version)
> on Ubuntu 21.04, which has GCC Ubuntu 10.3.0-1ubuntu1. I built by doing
> this:
> wget https://ftp.gnu.org/pub/gnu/groff/groff-1.22.4.tar.gz
> cd groff-1.22.4/
> ./configure
> make
> What happens when you try the above steps on your platform?

  The compilation of this version of "groff" and thus the used "gnulib"
version of that, resulted in no error.

  Actually I am using the current repository of both "groff" and

  I compiled these versions with the option "-O" instead of "-ggdb -Og"
and got the same error.

  Compilation with

gcc-9 (Debian 9.3.0-22) 9.3.0
Copyright (C) 2019 Free Software Foundation, Inc.

  showed the same error.

Bjarni I. Gislason

reply via email to

[Prev in Thread] Current Thread [Next in Thread]