[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: grub netboot - (nd) drive absent

From: Patrick Mahoney
Subject: Re: grub netboot - (nd) drive absent
Date: Tue, 16 Jul 2002 19:44:25 -0400
User-agent: Mutt/1.3.28i

I solved the problem. Debian's sid source package wasnt good
enough... Getting the latest cvs version solved this one.

(nd) drive wasnt present cause doing a
        'root (<TAB>'
gave me fd0 and hd0 only.

I appreciate your help.

Patrick Mahoney

On Wed, Jul 17, 2002 at 08:04:46AM +0900, Yoshinori K. Okuji wrote:
> At Tue, 16 Jul 2002 17:18:31 -0400,
> Patrick Mahoney wrote:
> > I followed the docs instructions and went to the point of having an ip
> > addressed to my destination machine via dhcp. Thing is... I have no
> > (nd) drive. The doc says to 'kernel (nd)/tftp/blablabla', but all i
> > have are the standard devices (fd0, hd0, etc...).
> What's the reason that you believe there is no (nd) drive?
> Okuji
> _______________________________________________
> Bug-grub mailing list
> address@hidden
> http://mail.gnu.org/mailman/listinfo/bug-grub

reply via email to

[Prev in Thread] Current Thread [Next in Thread]