[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

A couple issues

From: Titus Winters
Subject: A couple issues
Date: Mon, 22 Jul 2002 17:29:21 -0700
User-agent: Mutt/1.2i

I hate bringing up issues without any sort of reasons, but after trying to
put grub on two of the older machines (read: "paperweights") in my lab today,
I've found some odd bugs.

Both machines needed network support.  I am using tulip chipsets on both
of them, so the grub configurations both included --enable-tulip, but
nothing else.

Machine #1:  Would work fine with the redhat 7.3 (grub-0.91) package, but
with a network enabled version of grub-0.92 would only give me "Read error,"
which a quick grep for says that check_multiboot failed to get info off the
disk.  When I downgraded to grub-0.91 with network support (same configuration)
it worked just fine.  This machine is a P2 333 with 224 meg (I know, weird 

Machine #2:  Works fine with the package, as above.  Using the grub-0.92 
compiled version, it boots locally fine, retrieves menu files over the 
network just fine, but doesn't manage to get the linux kernel booted.
The last line of output is 

"Uncompressing Linux... Ok, booting the kernel."

This machine is a Pentium 166mhz with 96 meg of ram.  It also 
doesn't work with grub-0.91.  Same error.  


reply via email to

[Prev in Thread] Current Thread [Next in Thread]