[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Grub cannot load kernel

From: Danilo Godec
Subject: Grub cannot load kernel
Date: Tue, 20 Aug 2002 09:51:33 +0200 (CEST)


I've recently tried to install Caldera OpenLinux on a new machine, Asus
A7N266-VM with AMD Athlon XP processor.

Caldera is using GRUB as their bootloader of choice and here is where my
trouble starts: GRUB starts fine, but then fails to load ANY kernel. After
issuing the 'kernel /boot/vmlinuz' (for example) grub would report:

Error 28: selected item does not fit into memory

I tried it on some older machine and it would boot fine. So I started
comparing machines and the only difference noted was, that 'displaymem'
command showed '512k lower memory' on the new machine and '632k
lower memory' on the old one.

Are there any grub options to get around this and install OpenLinux? After
that, I can get new grub from CVS and give it a shot.

Thanks, D.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]