[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: grub hangs with no error.

From: Michael West
Subject: Re: grub hangs with no error.
Date: Sun, 1 Sep 2002 06:29:54 -0700
User-agent: Mutt/1.3.28i

     My problem was that I switched the boot order of my two drives in
     bios.  So (hd0) became (hd1) and vice versa.  

     I solved this by booting into a floppy and installing grub from
     there.  When I boot into linux the drives are the opposite how they
     appear to grub at boot time.  So I cannot install from my running
     system, I must install from floppy.  How can I fix this?  In lilo I
     would use the bios 0x80 settings.

     Also, my second disk is windows but has lido in its MBR.  I have
     been unable to get this disk to boot from grub.  I don't need lilo
     there, it is just left over from an old linux install.  I thought I
     would `fdisk /MBR` from dos to see if that worked, but microsoft
     says that I should not do that if I am using extended partitions,
     which I am.  

     It seems that what I need to do here is chainload lilo to boot
     windows, but I can't get it to work.  Do I still use chainload +1
     for lilo?  Can you tell me what the commands would be to chainload

On Sat, Aug 31, 2002 at 05:36:08PM -0700, Michael West wrote:
> At boot I get "grub " at the top left of my screen with a blinking
> cursor.  No error messages.  I cannot get to command mode with "c" but
> it does reboot with ctrl-alt-del.
> What should I be fixing to make this work?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]