[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

can't boot after BIOS update

From: Florin Andrei
Subject: can't boot after BIOS update
Date: 05 Sep 2002 23:30:52 -0700

I have an MSI nForce motherboard:


It originally had BIOS version 2.0 and everything was fine.
Today i updated the BIOS to version 2.6. I can still use Grub to boot up
Windows ME. However, Linux doesn't boot anymore; it says "Error 28:
Selected item cannot fit into memory". Before that, the message is:

[Linux-bzImage, setup=0x1400, size=0x101b1d]

I created a boot diskette, and that one boots up just fine, so this is
how i use my system now ('cause it does not boot from Grub anymore).

Thinking it's because of an error in the /boot partition, i installed a
kernel upgrade and tried to boot that up from Grub; it does not work,
and the error is similar.

I'm using:
- Linux Red Hat 7.3
- grub-0.91-4

I didn't tried to boot up from Lilo.

Florin Andrei


reply via email to

[Prev in Thread] Current Thread [Next in Thread]